Zafira: interior light not working

Discussion in 'Zafira' started by Abo, Nov 15, 2007.

  1. Abo

    Abo Guest

    I've got an '04 Zafira GSi and a couple of days ago one of the interior
    light bulbs in the central pair stopped working. So I popped the cover
    off thinking it was a blown bulb, but when I pulled it out the filament
    was intact. So I put the bulb back in and it lit when fully depressed by
    my finger, but when it popped back to it's normal position it went back out.

    So, thinking it might be a dodgy connection I pushed the bulb back in
    again upon which it lit up, and then all the interior lights went out,
    including the glovebox...

    'Blown the fuse' I thought, so I pulled the fuse only to find it intact.

    So, before I start to really mess about with the car's electrics, any
    suggestions as to what the problem could be?
     
    Abo, Nov 15, 2007
    #1
    1. Advertisements

  2. Abo

    me140 Guest

    Re-check all the fuses cos they have a funny habit of not listing them
    correctly.
     
    me140, Nov 15, 2007
    #2
    1. Advertisements

  3. Abo

    Abo Guest

    Yeah, I've seen that before so all the fuses were checked :(
     
    Abo, Nov 15, 2007
    #3
  4. Abo

    me140 Guest

    It is fuse 28 in the car, a 5 amp, but this is fed by a large maxi fuse
    under the bonnet. Have you got a voltage at fuse 28? If the maxi fuse had
    gone you would have lost more than your interior lights.
     
    me140, Nov 16, 2007
    #4
  5. Abo

    Chris Dugan Guest

    I start to really mess about with the car's electrics, any
    Try swapping another festoon bulb from any other location in the car; it
    could be that you have a fractured element in the bulb letting it work
    intermittently.

    Chris
     
    Chris Dugan, Nov 16, 2007
    #5
  6. Abo

    Abo Guest

    Yeah, I'll have a look at that later. But since all the interior bulbs
    are now out something is wrong somewhere. I was thinking maybe the
    dimmer is damaged, keeping the bulbs permanently dimmed (ie off)?
     
    Abo, Nov 18, 2007
    #6
  7. Abo

    me140 Guest

    Might be the multi timer that is cream crackered.
    It lives inside the fuse box ( is actually part of it ).
     
    me140, Nov 19, 2007
    #7
  8. Abo

    Abo Guest

    Cheers for that, I'll get a multimeter on it when I get 5 minutes
     
    Abo, Nov 21, 2007
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.