How to get a CAR300 cassette out of SAFE mode??

Discussion in 'General Motoring' started by Caitlin, Aug 2, 2004.

  1. Caitlin

    Caitlin Guest

    I have the security code for the CAR300 cassette player for the 1997
    Astra I just bought, but I can't get it to input.

    I had to remove the deck to clean it as it wasn't playing properly,
    and I've read the instructions that say you have to press AS for 3
    seconds while switching the unit on, then the code entry starting with
    10 _ _ _ _ will come up in the display. But pressing AS does nothing,
    It displays SAFE immediately and pressing AS doesn't change it. I've
    tried this a dozen times in variations including disconnecting the
    unit entirely then reconnecting followed immediately by starting the
    engine, pressing AS, and switching on the unit. Keep holding AS for
    minutes and nothing happens. Still just says SAFE.

    Anyone got any ideas? It was working before I pulled it out yesterday,
    so it's not that the code has been entered more than ten times - I
    haven't had the opportunity to enter it once!

    TIA
     
    Caitlin, Aug 2, 2004
    #1
    1. Advertisements

  2. Caitlin

    Martin Guest

    Make sure you are doing it with the ignition switched on.

    Full procedure should be...

    Switch on ignition

    Press & hold AS button & switch on radio

    Display says SAFE - after 3 seconds is shows "10-----"

    Enter code using preset buttons 1,2,3 & 4 by pressing each button repeatedly
    until desired digit comes up.

    When all done, display will say something like 10 4 2 6 3 (for code of 4263)

    Press and hold AS button until you hear bleep.

    Should work now.


    HTH
     
    Martin, Aug 2, 2004
    #2
    1. Advertisements

  3. Caitlin

    Caitlin Guest


    Thanks for the speedy reply Martin. Problem is that I have tried
    exactly this. I get to the "Press & hold AS button & switch on radio"
    step and it just won't change from displaying SAFE to "10-----".
    Methinks it's buggered!! (I wonder is the AS button faulty)
     
    Caitlin, Aug 2, 2004
    #3
  4. Caitlin

    Martin Guest

    I'm puzzled. The only things I can suggest are (a) removing and replacing
    radio a few times, in case one of the contacts is not making cleanly; (b)
    considering whether you could have "tried" more than 10 times (I realize you
    specifically said you haven't); (c) any chance that AS switch (or some
    other critical bit) got disturbed / damaged when cleaning deck? (are you
    pushing AS in really firmly while switching on?); (d) can you contact
    previous owner?

    Do keep us posted.
     
    Martin, Aug 3, 2004
    #4
  5. Caitlin

    Jon Guest

    Caitlin I had the exact same problem with my one in the vectra when
    replacing it, unfortunately it's not in the car now so i cant check but I
    know that pressing a different button other than the as one worked

    Press away it will work :eek:)
     
    Jon, Aug 3, 2004
    #5
  6. Caitlin

    Caitlin Guest

    I've come to the conclusion that the AS button must be damaged. A
    friend did treat it rather roughly trying to get it out before we
    finally figured out the trick - so maybe a connection has been damaged
    in the process. Anyway - I've given him today to fiddle with it a bit
    more and then I'll just have to buy a replacement on ebay. Took it up
    to a shady character who connected it up to some equipment and
    confirmed it's not locked, so it must be a fault with the button I
    think.

    Thanks everyone for your suggestions.
     
    Caitlin, Aug 6, 2004
    #6
  7. Caitlin

    Liam Duffy Guest

    I had this exact problem, luckily the car was under a fleet contract so it
    went to vauxhall. The problem is, believe it or not with the ignition
    switch. The required voltage is not getting through when you turn the
    key!!!, get the switch replaced (try a breakers) and all should be fine!!
     
    Liam Duffy, Aug 19, 2004
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.