CAR 300 Safe mode

Discussion in 'General Motoring' started by Gareth Sharp, Jul 6, 2004.

  1. Gareth Sharp

    Gareth Sharp Guest

    Hi there

    I had to replace the battery in my Veccy at the weekend, and the Stereo has
    come on in SAFE mode. I have the code, but I cannot work out how to enter
    it. Unfortunately I do not have the Audio Manual, so am kind of struggling!

    It's a Blaupunkt CAR 300 fitted to a 1996 Vectra 1.8 LS.

    Any help would be greatly appreciated!

    Thanks in advance!

    Gareth
     
    Gareth Sharp, Jul 6, 2004
    #1
    1. Advertisements

  2. Gareth Sharp

    Martin Guest

    Hi

    Switch on ignition

    Press & hold AS button & switch on radio

    Display says SAFE - after 3 seconds is shows "10-----"

    Enter code using preset buttons 1,2,3 & 4 by pressing each button repeatedly
    until desired digit comes up.

    When all done, display will say something like 10 4 2 6 3 (for code of 4263)

    Press and hold AS button until you hear bleep.

    Should work now.

    Two other things - (1) if it works, print this for future use. (2) send me
    a cheque for a tenner :)

    HTH


    --
    Martin (fellow 96 Veccy owner who has done this a few times with no display
    visible - which is OK if you remember first press of button is a 0 not a 1
    !!)

    [remove barrier to reply]
     
    Martin, Jul 6, 2004
    #2
    1. Advertisements

  3. Gareth Sharp

    Gareth Sharp Guest

    Brilliant!

    I had tried that, but without the ignition on!

    I owe you a pint!

    Gareth

     
    Gareth Sharp, Jul 6, 2004
    #3
  4. Gareth Sharp

    bobm2005 Guest

    !

    I'm just going to try that - have exact same year and model
    of car. I'm sure it will work. Have given tenner today to
    tsunami fund.

    Bob.
     
    bobm2005, Dec 31, 2004
    #4
  5. Gareth Sharp

    Wurzel

    Joined:
    Jan 21, 2021
    Messages:
    1
    Likes Received:
    0
    Hi all, I have the same problem with my vectra van, but when I follow the steps to take it off 'safe mode' the screen simply displays '7 safe'. I can't seem to get the ----- that is mentioned above. Any ideas?
     
    Wurzel, Jan 21, 2021
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.