12v socket not working

Discussion in 'General Motoring' started by 'Nel', Jul 29, 2007.

  1. 'Nel'

    'Nel' Guest

    I have a 55 reg Astra Club 1.7tdi estate. Last week it was in for some work
    and when I got it back, found that my satnav woudn't charge up. On closer
    inspection, I found a 5p piece IN the 12v socket!! (god knows how it got
    there!). After removing it the charger still would not charge any of my
    equipment.

    Does this sound like a blown fuse job?

    Cheers
     
    'Nel', Jul 29, 2007
    #1
    1. Advertisements

  2. 'Nel'

    John Guest

    Don't know really but I would start by looking in the fuse box to see if
    there are any blown fuses! Your manual will tell you which is which fuse,
    or failing that the fuse locations and circuits are usually printed on the
    fuse box lid.

    HTH

    John
     
    John, Jul 29, 2007
    #2
    1. Advertisements

  3. 'Nel'

    'Nel' Guest

    Hi John.

    Turned out to be a blown fuse, but now I have a more worrying problem and I
    don't know how it's happened!!

    Checked the manual and there was indeed a list of the fuses and their
    functions. This enabled me to remove the offending one, which I have now
    replaced - job done.

    However, the central locking is no longer working!! In the pack of fuses
    that I bought, there was also a 25amp one which covers the central locking
    so I replaced it. No joy!

    Strangely, the boot locks & unlocks via the remote key (although silently?)
    but the other 4 doors don't. I can lock the driver's door manually with the
    key, but this has no effect on the other 3 doors. Also the lock button on
    the dashboard has no effect.

    :-(
     
    'Nel', Jul 29, 2007
    #3
  4. 'Nel'

    ChrisM Guest

    In message 243ri.11365$,
    I'd imagine you have disturbed something when replacing the 1st fuse. Remove
    and re-seat the 25amp fuse, and while you're in the fuse box, make sure all
    the fuses are pushed fully home. You could also check the new fuse and make
    sure that it is good. Maybe someone else here could suggest some other
    things (Relays...?) that would be worth checking...
     
    ChrisM, Aug 2, 2007
    #4
  5. 'Nel'

    'Nel' Guest

    Hi Chris.

    Tried all you said, still no joy. With the fuse in, the key remote works on
    the boot - without the fuse, the boot doesn't work - so clearly the fuse is
    having an effect. Checked all the other fuses against the diagrams and all
    are correctly positioned and inserted fully. I also tried a key remote
    'reset' that was mentioned on earlier Astras (key in ignition, turn to
    position 2, press button on key), still no luck!!

    I'm wondering if there's some other kind of initialising to be done to reset
    the whole central locking system?
     
    'Nel', Aug 2, 2007
    #5
  6. 'Nel'

    me140 Guest

    At 55 reg and presuming you have done less than 60k miles your car is under
    warranty so why are you even looking - just take it to your local dealer.
     
    me140, Aug 3, 2007
    #6
  7. 'Nel'

    'Nel' Guest

    Well what started out as a simple "check fuses for a blown one" has turned
    into "central locking not working ..... and probably my fault!" As soon as
    they cotton on that I've dabbled with it, they'll more than likely try to
    screw me for what they can get!

    Besides if it's a simple procedure to fix, why go to the hassle of booking
    it in, getting someone to drive with me to take me home (because in my
    experience you have to be virtually royalty to get a courtesy car at fairly
    short notice!), get someone to drive me back to pick it up - all for what
    may well be a 2 minute fix!!

    If (as it seems) there is no quick fix, I'll happily take my chances at the
    dealer. :)
     
    'Nel', Aug 7, 2007
    #7
  8. 'Nel'

    me140 Guest

    Doesn't your dealer do free collection and delivery?
    I don't think you are going to find a "quick fix". I guess the CANbus system
    has had a trip out and needs to be plugged into tech 2 and have it's fault
    codes cleared - I can't see how you could be charged for anything - unless
    you replaced the fuse with a paper clip - seen it done and he wondered why
    his wiring loom melted !!!
     
    me140, Aug 7, 2007
    #8
  9. 'Nel'

    Peter Guest

    I think posters are missing a point here. you had some work done, and
    the workshop put a coin in the lighter socket? Go back with a large
    companion and DEMAND it gets fixed
     
    Peter, Aug 9, 2007
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.