front wiper won't park

Discussion in 'General Motoring' started by fluke, Jun 10, 2006.

  1. fluke

    fluke Guest

    Hi, my astra van wipers (W-Reg 1999/2000) won't park, when I turn the wipers
    off they stop in the middle of the screen. Where do I start to look?
    How do I decide where the fault lies? I looked at the relays which are under
    the bonnet removing one at a time, for some strange reason none of these
    relays
    are for the wiper motor delay - I'm stuck
    Fluke
     
    fluke, Jun 10, 2006
    #1
    1. Advertisements

  2. mikeFNB

    mikeFNB Guest

    you've prob lost the pin on the machanical autopark mech
    or one of the contacts inside the motor arm assy is bent down too far.

    look at the mech and give it a spray with wd40
    if its the one with the rotating plate with the spring around it
    the pin should be in the cuttout slot.

    mike

    "fluke" <noaddress as > wrote in message
    news:vqnig.19150$...
    > Hi, my astra van wipers (W-Reg 1999/2000) won't park, when I turn the
    > wipers
    > off they stop in the middle of the screen. Where do I start to look?
    > How do I decide where the fault lies? I looked at the relays which are
    > under
    > the bonnet removing one at a time, for some strange reason none of these
    > relays
    > are for the wiper motor delay - I'm stuck
    > Fluke
    >
    >
     
    mikeFNB, Jun 10, 2006
    #2
    1. Advertisements

  3. fluke

    fluke Guest

    "mikeFNB" <> wrote in message
    news:z3oig.5277$...
    > you've prob lost the pin on the machanical autopark mech
    > or one of the contacts inside the motor arm assy is bent down too far.
    >
    > look at the mech and give it a spray with wd40
    > if its the one with the rotating plate with the spring around it
    > the pin should be in the cuttout slot.
    >
    > mike


    Cheers Mike - tried to get the wiper arms off they are very tight, is there
    a tool to lift these?

    Fluke

    >
    > "fluke" <noaddress as > wrote in message
    > news:vqnig.19150$...
    > > Hi, my astra van wipers (W-Reg 1999/2000) won't park, when I turn the
    > > wipers
    > > off they stop in the middle of the screen. Where do I start to look?
    > > How do I decide where the fault lies? I looked at the relays which are
    > > under
    > > the bonnet removing one at a time, for some strange reason none of these
    > > relays
    > > are for the wiper motor delay - I'm stuck
    > > Fluke
    > >
    > >

    >
    >
     
    fluke, Jun 18, 2006
    #3
  4. mikeFNB

    mikeFNB Guest

    why?
    you need to look at the arm & mech on the motor, not the wiper arm(s).

    mike

    "fluke" <noaddress as > wrote in message
    news:h9alg.32480$...
    >
    > "mikeFNB" <> wrote in message
    > news:z3oig.5277$...
    >> you've prob lost the pin on the machanical autopark mech
    >> or one of the contacts inside the motor arm assy is bent down too far.
    >>
    >> look at the mech and give it a spray with wd40
    >> if its the one with the rotating plate with the spring around it
    >> the pin should be in the cuttout slot.
    >>
    >> mike

    >
    > Cheers Mike - tried to get the wiper arms off they are very tight, is
    > there
    > a tool to lift these?
    >
    > Fluke
    >
    >>
    >> "fluke" <noaddress as > wrote in message
    >> news:vqnig.19150$...
    >> > Hi, my astra van wipers (W-Reg 1999/2000) won't park, when I turn the
    >> > wipers
    >> > off they stop in the middle of the screen. Where do I start to look?
    >> > How do I decide where the fault lies? I looked at the relays which are
    >> > under
    >> > the bonnet removing one at a time, for some strange reason none of
    >> > these
    >> > relays
    >> > are for the wiper motor delay - I'm stuck
    >> > Fluke
    >> >
    >> >

    >>
    >>

    >
    >
     
    mikeFNB, Jun 19, 2006
    #4
  5. fluke

    fluke Guest

    "mikeFNB" <> wrote in message
    news:A%Elg.61636$...
    > why?
    > you need to look at the arm & mech on the motor, not the wiper arm(s).
    >
    > mike


    You have to take the wiper arms off to get to lift a plastic covering above
    the motor on this Astra

    Fluke

    >
    > "fluke" <noaddress as > wrote in message
    > news:h9alg.32480$...
    > >
    > > "mikeFNB" <> wrote in message
    > > news:z3oig.5277$...
    > >> you've prob lost the pin on the machanical autopark mech
    > >> or one of the contacts inside the motor arm assy is bent down too far.
    > >>
    > >> look at the mech and give it a spray with wd40
    > >> if its the one with the rotating plate with the spring around it
    > >> the pin should be in the cuttout slot.
    > >>
    > >> mike

    > >
    > > Cheers Mike - tried to get the wiper arms off they are very tight, is
    > > there
    > > a tool to lift these?
    > >
    > > Fluke
    > >
    > >>
    > >> "fluke" <noaddress as > wrote in message
    > >> news:vqnig.19150$...
    > >> > Hi, my astra van wipers (W-Reg 1999/2000) won't park, when I turn the
    > >> > wipers
    > >> > off they stop in the middle of the screen. Where do I start to look?
    > >> > How do I decide where the fault lies? I looked at the relays which

    are
    > >> > under
    > >> > the bonnet removing one at a time, for some strange reason none of
    > >> > these
    > >> > relays
    > >> > are for the wiper motor delay - I'm stuck
    > >> > Fluke
    > >> >
    > >> >
    > >>
    > >>

    > >
    > >

    >
    >
     
    fluke, Jun 19, 2006
    #5
  6. mikeFNB

    mikeFNB Guest

    oh tit
    what a bummer sorry
    ive never managed to get my arms off either but i dont need them off fto do
    mine.

    there is a puller lever like two fingers that i think is used on sterring
    racks that might work
    but they are just spine fittings
    if you give it a good dose of wd it might free it
    or something else to lever it off
    i cant do mine as its plastic uder neath either though

    lost>

    mike

    "fluke" <noaddress as > wrote in message
    news:6fFlg.2018$...
    >
    > "mikeFNB" <> wrote in message
    > news:A%Elg.61636$...
    >> why?
    >> you need to look at the arm & mech on the motor, not the wiper arm(s).
    >>
    >> mike

    >
    > You have to take the wiper arms off to get to lift a plastic covering
    > above
    > the motor on this Astra
    >
    > Fluke
    >
    >>
    >> "fluke" <noaddress as > wrote in message
    >> news:h9alg.32480$...
    >> >
    >> > "mikeFNB" <> wrote in message
    >> > news:z3oig.5277$...
    >> >> you've prob lost the pin on the machanical autopark mech
    >> >> or one of the contacts inside the motor arm assy is bent down too far.
    >> >>
    >> >> look at the mech and give it a spray with wd40
    >> >> if its the one with the rotating plate with the spring around it
    >> >> the pin should be in the cuttout slot.
    >> >>
    >> >> mike
    >> >
    >> > Cheers Mike - tried to get the wiper arms off they are very tight, is
    >> > there
    >> > a tool to lift these?
    >> >
    >> > Fluke
    >> >
    >> >>
    >> >> "fluke" <noaddress as > wrote in message
    >> >> news:vqnig.19150$...
    >> >> > Hi, my astra van wipers (W-Reg 1999/2000) won't park, when I turn
    >> >> > the
    >> >> > wipers
    >> >> > off they stop in the middle of the screen. Where do I start to look?
    >> >> > How do I decide where the fault lies? I looked at the relays which

    > are
    >> >> > under
    >> >> > the bonnet removing one at a time, for some strange reason none of
    >> >> > these
    >> >> > relays
    >> >> > are for the wiper motor delay - I'm stuck
    >> >> > Fluke
    >> >> >
    >> >> >
    >> >>
    >> >>
    >> >
    >> >

    >>
    >>

    >
    >
     
    mikeFNB, Jun 20, 2006
    #6
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bloater
    Replies:
    1
    Views:
    341
  2. Ron Hagley
    Replies:
    5
    Views:
    347
    mikeFNB
    Dec 6, 2004
  3. Leisa Phillips

    Zarifa Alarm won't switch off

    Leisa Phillips, Jul 23, 2005, in forum: General Motoring
    Replies:
    1
    Views:
    279
    me140
    Jul 23, 2005
  4. Pheasant Plucker
    Replies:
    23
    Views:
    1,110
    Pheasant Plucker
    Aug 21, 2005
  5. dogsBollix
    Replies:
    4
    Views:
    785
Loading...

Share This Page